漏洞之王Adobe Flash 10.1最新下载

    Adobe     Discussion

上周Adobe发布安全公告,警告广大用户Flash Player 10.1中存在一个高危漏洞(CVE-2010-2884),影响Windows、Mac、Linux、Solaris和Android平台用户。此外,Adobe Reader和Acrobat也受此漏洞的影响。这里建议大家避开这两个软件!

受此漏洞影响的Adobe产品为

— Windows、Mac、Linux、Solaris平台Flash Player 10.1.82.76及更早版本;

— Android平台Flash Player 10.1.92.10;

— Windows、Mac、Unix平台Adobe Reader 9.3.4;

— Windows和Mac平台Adobe Acrobat 9.3.4。

今天,Adobe完成了补丁开发,并提供了最新Flash版本供用户升级。Adobe建议,Flash Player 10.1.82.76及更早版本用户应当尽快升级至最新发布的10.1.85.3版本,如果你没有开启自动更新,那么可以到Adobe Flash Player下载中心免费下载。

官方下载页面:http://get.adobe.com/flashplayer/

Android版Flash Player 10.1.92.10更早版本用户可以升级至最新的10.1.95.1Android Marketplace在线商店上已经提供了最新版本。

对于无法升级至Flash Player 10.1.85.3的用户,Adobe为Flash Player 9也开发了一个补丁用户可升级至Flash Player 9.0.283点击此处下载

Adobe表示,开发人员将在10月4日为Windows、Mac和Unix平台上的Reader 9.3.4和Acrobat 9.3.4发布相关补丁。

Editor: CySnap; Tags: , ,

DISCUSSION


Notice: Undefined variable: user_ID in /usr/home/Yohn/maxbeta.com/htdocs/wp-content/themes/Tiny-Mag-H5/comments.php on line 21

  

(So you agree with the rules)